Follow

Android: Sounds don't loop properly or skip while playing (sound corrupted).

Bug Details

Users have reported that certain sounds skip every time they loop or the loop doesn't function properly. There is a small silence in between each loop. 

Solution

This issue is caused because of the settings in the Loop Correction Mode

Please read carefully all of the steps below in order to fix the problem: 

1- Open the app. 

2- At the bottom of the main screen (above the add if you have the free version) select the option More

3- Inside the More section, look for the Settings at the top left-hand side of the screen. 

4- Inside the Settings, select the option Loop Correction Mode

5- Inside the Loop Correction Mode, Select either MODE-1 or MODE-3. (we recommend MODE-3 for older devices)

6- Go back to the main screen and play a sound. 

 

The loop problem should be corrected and the sounds should have a smooth transition. 

 

IMPORTANT: The Loop Correction Mode is by default set to MODE-2 which is not compatible with newer Operative Systems. It is possible that the sounds play correctly for a while and then after the operative system update the loop became affected. For this reason, we recommend MODE-1 or MODE-3

Please note that our development team is currently working as quickly as possible to fix the issues currently present in our apps, the issues will be fixed in the next version of the app soon to be released. 

If for some reason the above steps did not solve your problem or simply you wish to get in touch with our Customer Support Team, you can do it through our Ticket Submission tool or by directly sending an email at support@ipnossoft.commake sure to include all of the necessary information so that we can quickly solve the problem. 

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request
Powered by Zendesk